Arquivo da categoria: Artículos

Customização de VMs 2003 e XP com VMware Converter

É possivel customizar uma máquina a qual se vai realizar um P2V com o VMware Converter utilizando a ferramenta Sysprep da Microsoft, mas em se tratando de Windows XP e 2003, são necessários alguns passos adicionais para que a operação seja possível (o Windows 2008 e versões mais novas já possuem o Sysprep pré-instalado no sistema operacional).

Para que isso seja possível, baixe os arquivos de Sysprep do site da Microsoft:

http://www.microsoft.com/downloads/details.aspx?FamilyID=93f20bb1-97aa-4356-8b43-9584b7e72556 – Win2k3 32 bits

http://www.microsoft.com/downloads/details.aspx?familyid=C2684C95-6864-4091-BC9A-52AEC5491AF7 – Win2k3 64 bits

http://www.microsoft.com/en-us/download/details.aspx?id=11282 – Win XP

E depois, é necessário copiar os mesmos para as pastas correspondentes, de acordo com a informação abaixo:

Windows Server 2003 (32bit): %ALLUSERSPROFILE%\Application Data\VMware\VMware vCenter Converter Standalone\sysprep\svr2003

Windows Server 2003 (64bit) – %ALLUSERSPROFILE%\Application Data\VMware\VMware vCenter Converter Standalone\sysprep\svr2003-64

Windows XP (32bit) – %ALLUSERSPROFILE%\Application Data\VMware\VMware vCenter Converter Standalone\sysprep\xp

Windows XP (64bit) – %ALLUSERSPROFILE%\Application Data\VMware\VMware vCenter Converter Standalone\sysprep\xp-64

O documento https://www.vmware.com/pdf/convsa_55_guide.pdf, página 78, possui toda a informação de como realizar a operação.

Espero que ajude.

Anúncios

Customización de VMs 2003 y XP con VMware Converter

Es posible customizar una maquina a consolidar con VMware Converter utilziando la herramienta Sysprep de Microsoft, pero si estamos hablando de Windows XP y 2003, son necesários pasos adicionales para que esta operación sea posible (Windows 2008 y mas recientes ya vienen con Sysprep embebido en el sistema operativo).

Para esto, solo hay que bajar los archivos de Sysprep del site de Microsoft:

http://www.microsoft.com/downloads/details.aspx?FamilyID=93f20bb1-97aa-4356-8b43-9584b7e72556 – Win2k3 32 bits

http://www.microsoft.com/downloads/details.aspx?familyid=C2684C95-6864-4091-BC9A-52AEC5491AF7 – Win2k3 64 bits

http://www.microsoft.com/en-us/download/details.aspx?id=11282 – Win XP

Y luego copiarlos a las carpetas correspondientes en la máquina donde está instalado el VMware Converter, de acuerdo a la tabla abajo:

Windows Server 2003 (32bit): %ALLUSERSPROFILE%\Application Data\VMware\VMware vCenter Converter Standalone\sysprep\svr2003

Windows Server 2003 (64bit) – %ALLUSERSPROFILE%\Application Data\VMware\VMware vCenter Converter Standalone\sysprep\svr2003-64

Windows XP (32bit) – %ALLUSERSPROFILE%\Application Data\VMware\VMware vCenter Converter Standalone\sysprep\xp

Windows XP (64bit) – %ALLUSERSPROFILE%\Application Data\VMware\VMware vCenter Converter Standalone\sysprep\xp-64

En el doc https://www.vmware.com/pdf/convsa_55_guide.pdf, página 78, hay toda la instrucción para hacer lo mismo.

Ojalá les ayude. Un abrazo.

Error de instalación de SQL Express – vCenter 5.5: 3221225786

Intentando instalar el vCenter 5.5 con el SQL Express embebido y el setup devuelve el error 3221225786? Probá eso: Hacé la instalación del SQL Express que está adentro del ZIP/ISO del setup primero, en la carpeta redist\SQLExpress, (dejá todo default en las opciones) y después probá instalar el vCenter 5.5 (podés elegir la misma opción de instalar con la base Express). El vCenter simplemente no hace el task de instalar el SQL Express e inicia la instalación como corresponde.

Ojalá sea de ayuda 🙂

Erro de instalação do SQL Express – vCenter 5.5: 3221225786

Tentando instalar o vCenter 5.5 com SQL Express que vem com o setup e está recebendo o erro 3221225786? Tente isso: Instale primeiro o SQL Express que está dentro do ZIP/ISO de instalação, pasta redist\SQLExpress, (use as opções padrão) e após isso tente instalar o vCenter 5.5 (pode escolher a opção de instalar com a base Express). O vCenter simplesmente salta o passo de instalar o SQL Express e inicia a instalação sem problemas.

Espero que ajude 🙂

Error de upgrade con el vCenter SSO: Server certificate assertion not verified and thumbprint not matched

Al actualizar el SSO de 5.1 a 5.5, se puede tener el siguiente error:

Getting SSL certificates for https://10.100.5.95:7444/lookupservice/sdk com.vmware.vim.vmomi.core.exception.CertificateValidationException: Server certificate assertion not verified and thumbprint not matched Return code is: SslHandshakeFailed 1 VMware Single Sign-On-build-1302472: 09/23/13 16:24:19 Leaving VmSetupImportLookupServiceData, Error:

Este error pasa por problemas con los certificados SSL, donde los hostnames no son iguales a los que fueron indicados en la instalación de la versión anterior que está almacenada en el registro del Windows. Para corregir el  problema, se tiene que cambiar la siguiente llave de registro:

HKLM\SOFTWARE\VMware, Inc.\VMware Infrastructure\SSOServer\FqdnIp

Y completar con el FQDN del servidor donde el SSO está instalado.

Aprecio cualquier feedback acerca de esta corrección.

Erro de upgrade do vCenter SSO: Server certificate assertion not verified and thumbprint not matched

Ao atualizar um SSO de 5.1 a 5.5, o seguinte erro pode ser encontrado:

Getting SSL certificates for https://10.100.5.95:7444/lookupservice/sdk com.vmware.vim.vmomi.core.exception.CertificateValidationException: Server certificate assertion not verified and thumbprint not matched Return code is: SslHandshakeFailed 1 VMware Single Sign-On-build-1302472: 09/23/13 16:24:19 Leaving VmSetupImportLookupServiceData, Error:

Este erro se refere a um problema com os certificados SSL, que não combinam com o nome da máquina armazenado no registro do Windows referente ao SSO. Para corrigir o problema, é necessário editar a seguinte chave de registro:

HKLM\SOFTWARE\VMware, Inc.\VMware Infrastructure\SSOServer\FqdnIp

E completar com o FQDN do servidor onde o SSO está instalado.

Qualquer feedback referente a esta correcão será bem-vindo.

Actualizando VMware vCenter SSO 5.1 a 5.5 – error code 1603

Si estás actualizando el SSO y estás recibiendo un error del tipo “CustomAction BootstrapAll returned actual error code 1603”, esto puede estar ocurriendo debido a un pequeño problema en el instalador del paquete del SSO. Existem ya algunas soluciones para el problema en versiones anteriores a la 5.5, pero lo que parece resolver el tema es el siguiente procedimiento:

  • Remover la carpeta C:\Program Files\VMware\CIS con todo su contenido (hagan antes un backup)
  • Recrear la carpeta C:\Program Files\VMware\CIS sin contenido, y volver a ejecutar el instalador

Me gustaria saber si este procedimiento funciona o no, así que agradezco si me dejan un comment positivo o negativo.

Saludos!